Google Android NVIDIA Sound Driver Multiple Remote Code Execution Vulnerabilities

Google Android is prone to multiple remote code-execution vulnerabilities.

An attacker can leverage these issues to execute arbitrary code within the context of the kernel. Failed exploits may result in denial-of-service conditions.

These issues are being tracked by Android Bug IDs A-34386301, and A-34372667


 

Privacy Statement
Copyright 2010, SecurityFocus