Google Android Libraries Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 98877
Class: Input Validation Error
CVE: CVE-2017-0663
CVE-2017-7376
CVE-2017-7375
CVE-2017-0647
Remote: Yes
Local: No
Published: Jun 05 2017 12:00AM
Updated: Aug 23 2017 08:11AM
Credit: The vendor reported this issue.
Vulnerable: Google Android 7.1.1
Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 4.4.4
Google Android 7.1.2
Google Android 7.0
Google Android 6.0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus