WordPress Spiffy Calendar Plugin CVE-2017-9420 Cross Site Scripting Vulnerability

Bugtraq ID: 98931
Class: Input Validation Error
CVE: CVE-2017-9420
Remote: Yes
Local: No
Published: Jun 05 2017 12:00AM
Updated: Jun 05 2017 12:00AM
Credit: Dimitrios Tsagkarakis
Vulnerable: WordPress Spiffy Calendar Plugin 3.2.0
Not Vulnerable: WordPress Spiffy Calendar Plugin 3.3.0


 

Privacy Statement
Copyright 2010, SecurityFocus