Cisco TelePresence Endpoint CVE-2017-6648 Denial of Service Vulnerability

Bugtraq ID: 98934
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-6648
Remote: Yes
Local: No
Published: Jun 07 2017 12:00AM
Updated: Jun 07 2017 08:02PM
Credit: Knud Hojgaard
Vulnerable: Cisco TelePresence Integrator C Series 8.2
Cisco TelePresence Collaboration Endpoint 8.0
Cisco TelePresence Codec 7.0
Not Vulnerable: Cisco TelePresence Integrator C Series 8.3
Cisco TelePresence Integrator C Series 7.3.8
Cisco TelePresence Collaboration Endpoint 8.3
Cisco TelePresence Codec 7.3.8


 

Privacy Statement
Copyright 2010, SecurityFocus