Cisco Prime Data Center Network Manager CVE-2017-6639 Remote Code Execution Vulnerability

Bugtraq ID: 98935
Class: Input Validation Error
CVE: CVE-2017-6639
Remote: Yes
Local: No
Published: Jun 07 2017 12:00AM
Updated: Jun 07 2017 12:00AM
Credit: Antonius Mulder of Commonwealth Bank of Australia.
Vulnerable: Cisco Prime Data Center Network Manager 10.1(2)
Cisco Prime Data Center Network Manager 10.1(1)
Cisco MDS 9500 Series Multilayer Directors 10.1(2)
Cisco MDS 9500 Series Multilayer Directors 10.1(1)ST(1)
Cisco MDS 9500 Series Multilayer Directors 10.1(1)S5
Not Vulnerable: Cisco MDS 9500 Series Multilayer Directors 8.2(0)SK(0.37)
Cisco MDS 9500 Series Multilayer Directors 8.1(0.115)S0
Cisco MDS 9500 Series Multilayer Directors 10.1(1.148)S0


 

Privacy Statement
Copyright 2010, SecurityFocus