HP UCMDB Configuration Manager Software Unspecified Remote Code Execution Vulnerability

Bugtraq ID: 98960
Class: Input Validation Error
CVE: CVE-2017-8947
Remote: Yes
Local: No
Published: Jun 08 2017 12:00AM
Updated: Jun 08 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: HP UCMDB Configuration Manager Software 10.31
HP UCMDB Configuration Manager Software 10.30
HP UCMDB Configuration Manager Software 10.22
HP UCMDB Configuration Manager Software 10.21
HP UCMDB Configuration Manager Software 10.20
HP UCMDB Configuration Manager Software 10.11
HP UCMDB Configuration Manager Software 10.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus