Apache Ranger CVE-2017-7677 Security Bypass Vulnerability

Bugtraq ID: 98961
Class: Design Error
CVE: CVE-2017-7677
Remote: Yes
Local: No
Published: Jun 07 2017 12:00AM
Updated: Jun 07 2017 12:00AM
Credit: Velmurugan Periasamy
Vulnerable: Apache Ranger 0.7
Apache Ranger 0.6.3
Apache Ranger 0.6.1
Apache Ranger 0.5.2
Apache Ranger 0.5
Apache Ranger 0.6.2
Apache Ranger 0.6.0
Apache Ranger 0.5.3
Apache Ranger 0.5.1
Not Vulnerable: Apache Ranger 0.7.1


 

Privacy Statement
Copyright 2010, SecurityFocus