ClamAV RAR Archive Remote Denial Of Service Vulnerability

Bugtraq ID: 9897
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Mar 16 2004 12:00AM
Updated: Mar 16 2004 12:00AM
Credit: The vendor announced this vulnerability.
Vulnerable: Clam Anti-Virus ClamAV 0.67
+ Gentoo Linux 1.4 _rc3
+ Gentoo Linux 1.4 _rc2
+ Gentoo Linux 1.4 _rc1
+ Gentoo Linux 1.4
Clam Anti-Virus ClamAV 0.65
Not Vulnerable: Clam Anti-Virus ClamAV 0.68


 

Privacy Statement
Copyright 2010, SecurityFocus