Cisco Elastic Services Controller CVE-2017-6689 Default Credentials Security Bypass Vulnerability

Bugtraq ID: 98983
Class: Design Error
CVE: CVE-2017-6689
Remote: Yes
Local: No
Published: Jun 07 2017 12:00AM
Updated: Jun 07 2017 12:00AM
Credit: Cisco
Vulnerable: Cisco Virtual Managed Services 2.2(9.76)
Cisco Elastic Services Controllers 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus