IBM Rational DOORS Next Generation CVE-2017-1247 Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 99002
Class: Input Validation Error
CVE: CVE-2017-1247
Remote: Yes
Local: No
Published: Jun 08 2017 12:00AM
Updated: Jun 08 2017 12:00AM
Credit: IBM
Vulnerable: IBM Rational Requirements Composer 5.0.2
IBM Rational Requirements Composer 5.0.1
IBM Rational Requirements Composer 4.0.7
IBM Rational Requirements Composer 4.0.5
IBM Rational Requirements Composer 4.0.4
IBM Rational Requirements Composer 4.0.3
IBM Rational Requirements Composer 4.0.1
IBM Rational Requirements Composer 5.0
IBM Rational Requirements Composer 4.0.6
IBM Rational Requirements Composer 4.0.2
IBM Rational DOORS Next Generation 6.0.3
IBM Rational DOORS Next Generation 6.0.2
IBM Rational DOORS Next Generation 6.0.1
IBM Rational DOORS Next Generation 6.0
Not Vulnerable: IBM Rational Requirements Composer 5.0.2 iFix021
IBM Rational Requirements Composer 4.0.7 iFix014
IBM Rational DOORS Next Generation 6.0.3 iFix005
IBM Rational DOORS Next Generation 6.0.2 iFix010


 

Privacy Statement
Copyright 2010, SecurityFocus