Apache NiFi CVE-2017-7665 Cross Site Scripting Vulnerability

Bugtraq ID: 99009
Class: Input Validation Error
CVE: CVE-2017-7665
Remote: Yes
Local: No
Published: Jun 11 2017 12:00AM
Updated: Jun 11 2017 12:00AM
Credit: Matt Gilman
Vulnerable: Apache Nifi 1.2
Apache Nifi 1.1.2
Apache Nifi 1.1.1
Apache Nifi 1.1
Apache Nifi 1.0.1
Apache Nifi 1.0
Apache Nifi 0.7.3
Apache Nifi 0.7.2
Apache Nifi 0.7.1
Apache Nifi 0.7
Apache Nifi 0.0.1
Not Vulnerable: Apache Nifi 1.3
Apache Nifi 0.7.4


 

Privacy Statement
Copyright 2010, SecurityFocus