Libgcrypt 'cipher/ecc-eddsa.c' Information Disclosure Vulnerability

Bugtraq ID: 99046
Class: Design Error
CVE: CVE-2017-9526
Remote: Yes
Local: No
Published: Jun 01 2017 12:00AM
Updated: Jul 04 2017 07:05AM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 17.04
Ubuntu Ubuntu Linux 16.10
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
Gnupg Libgcrypt 1.7.3
Gnupg Libgcrypt 1.6.6
Gnupg Libgcrypt 1.6.1
Gnupg Libgcrypt 1.6
Gnupg Libgcrypt 1.5.6
Gnupg Libgcrypt 1.5.4
Gnupg Libgcrypt 1.6.3
Gnupg Libgcrypt 1.6.2
Gnupg Libgcrypt 1.5.3
Gnupg Libgcrypt 1.5.2
Gnupg Libgcrypt 1.5.1
Gnupg Libgcrypt 1.5.0
Gnupg Libgcrypt 1.4.6
Gnupg Libgcrypt 1.4.5
Gnupg Libgcrypt 1.4.4
Gnupg Libgcrypt 1.4.3
Gnupg Libgcrypt 1.4.0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Gnupg Libgcrypt 1.7.7


 

Privacy Statement
Copyright 2010, SecurityFocus