OSIsoft PI Web API CVE-2017-7926 Cross-Site Request Forgery Vulnerability

Bugtraq ID: 99058
Class: Input Validation Error
CVE: CVE-2017-7926
Remote: Yes
Local: No
Published: Jun 13 2017 12:00AM
Updated: Jun 13 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: OSISoft PI Web API 2016 R2 0
OSISoft PI Web API 2016 1.7.0.176
OSISoft PI Web API 2015 R2 1.5.1
Not Vulnerable: OSISoft PI Web API 2017 1.9.0


 

Privacy Statement
Copyright 2010, SecurityFocus