Tablib CVE-2017-2810 Arbitrary Command Execution Vulnerability

Bugtraq ID: 99076
Class: Input Validation Error
CVE: CVE-2017-2810
Remote: Yes
Local: No
Published: Jun 15 2017 12:00AM
Updated: Jun 15 2017 12:00AM
Credit: Cory Duplantis of Cisco Talos.
Vulnerable: python Tablib 0.11.4
Not Vulnerable: python Tablib 0.11.5


 

Privacy Statement
Copyright 2010, SecurityFocus