RedHat JBoss Enterprise Application Platform CVE-2016-3690 Remote Code Execution Vulnerability

Bugtraq ID: 99079
Class: Unknown
CVE: CVE-2016-3690
Remote: Yes
Local: No
Published: Jun 15 2017 12:00AM
Updated: Jun 15 2017 12:00AM
Credit: Dennis Reed, Red Hat
Vulnerable: Redhat Jboss Enterprise Soa Platform 5.0
Redhat Jboss Enterprise Soa Platform 4.0
Redhat JBoss Enterprise BRMS Platform 5
Redhat JBoss Enterprise Application Platform 5.2
Redhat JBoss Enterprise Application Platform 5.0
Redhat JBoss Enterprise Application Platform 4.3
Redhat JBoss Enterprise Application Platform 4.2
Redhat JBoss Enterprise Application Platform 4.0.5
Redhat JBoss Enterprise Application Platform 4.0.4
Redhat JBoss Enterprise Application Platform 5.1.2
Redhat JBoss Enterprise Application Platform 5.1.1
Redhat JBoss Enterprise Application Platform 5.1.0
Redhat JBoss Enterprise Application Platform 5.0.1
Redhat JBoss Enterprise Application Platform 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus