Apache HTTP Server CVE-2017-7659 Denial of Service Vulnerability

Bugtraq ID: 99132
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-7659
Remote: Yes
Local: No
Published: Jun 19 2017 12:00AM
Updated: Jun 19 2017 12:00AM
Credit: Robert Swiecki
Vulnerable: Apache Apache 2.4.25
Apache Apache 2.4.23
Apache Apache 2.4.20
Apache Apache 2.4.19
Apache Apache 2.4.18
Apache Apache 2.4.17
Apache Apache 2.4.16
Apache Apache 2.4.14
Apache Apache 2.4.12
Apache Apache 2.4.11
Apache Apache 2.4.10
Apache Apache 2.4.5
Apache Apache 2.4.4
Apache Apache 2.2.4
Apache Apache 1.2.4
Apache Apache 2.4.9
Apache Apache 2.4.8
Apache Apache 2.4.7
Apache Apache 2.4.6
Apache Apache 2.4.3
Apache Apache 2.4.24
Apache Apache 2.4.2
Apache Apache 2.4.13
Apache Apache 2.4.1
Apache Apache 2.4.0
Not Vulnerable: Apache Apache 2.4.26


 

Privacy Statement
Copyright 2010, SecurityFocus