Apache HTTP Server CVE-2017-3169 Denial of Service Vulnerability

Apache HTTP Server is prone to a denial-of-service vulnerability.

Attackers may leverage this issue to cause a denial-of-service condition, denying service to legitimate users.

The following versions are vulnerable:

Apache HTTP Server 2.2.0 to 2.2.32
Apache HTTP Server 2.4.0 to 2.4.25


 

Privacy Statement
Copyright 2010, SecurityFocus