WordPress Event Calendar WD Plugin CVE-2017-2224 Cross Site Scripting Vulnerability

Bugtraq ID: 99155
Class: Input Validation Error
CVE: CVE-2017-2224
Remote: Yes
Local: No
Published: Jun 20 2017 12:00AM
Updated: Jun 20 2017 12:00AM
Credit: Chris Liu
Vulnerable: WordPress Event Calendar WD 1.0.93
Not Vulnerable: WordPress Event Calendar WD 1.0.94


 

Privacy Statement
Copyright 2010, SecurityFocus