Kibana CVE-2016-1000220 Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 99179
Class: Input Validation Error
CVE: CVE-2016-1000220
Remote: Yes
Local: No
Published: Jun 16 2017 12:00AM
Updated: Jun 16 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Elasticsearch Kibana 4.5.3
Elasticsearch Kibana 4.5.2
Elasticsearch Kibana 4.5.1
Elasticsearch Kibana 4.5
Elasticsearch Kibana 4.1.10
Elasticsearch Kibana 4.1.9
Elasticsearch Kibana 4.1.8
Elasticsearch Kibana 4.1.7
Elasticsearch Kibana 4.1.6
Elasticsearch Kibana 4.1.5
Elasticsearch Kibana 4.1.4
Elasticsearch Kibana 4.1.3
Elasticsearch Kibana 4.1.2
Elasticsearch Kibana 4.1.1
Elasticsearch Kibana 4.1
Not Vulnerable: Elasticsearch Kibana 4.5.4
Elasticsearch Kibana 4.1.11


 

Privacy Statement
Copyright 2010, SecurityFocus