Cisco IOS XR Software CVE-2017-6719 Local Command Injection Vulnerability

Bugtraq ID: 99213
Class: Input Validation Error
CVE: CVE-2017-6719
Remote: No
Local: Yes
Published: Jun 21 2017 12:00AM
Updated: Jun 21 2017 12:00AM
Credit: Cisco
Vulnerable: Cisco Network Convergence System 5000 Series 6.2.1.BASE
Cisco IOS XR Software 6.0.2.BASE
Not Vulnerable: Cisco Network Convergence System 5000 Series 6.2.1.28i.BASE
Cisco Network Convergence System 5000 Series 6.2.1.22i.BASE
Cisco Network Convergence System 5000 Series 6.1.32.8i.BASE
Cisco Network Convergence System 5000 Series 6.1.31.3i.BASE
Cisco Network Convergence System 5000 Series 6.1.3.10i.BASE


 

Privacy Statement
Copyright 2010, SecurityFocus