OpenVPN Multiple Security Vulnerabilities

Bugtraq ID: 99230
Class: Input Validation Error
CVE: CVE-2017-7508
CVE-2017-7520
CVE-2017-7521
CVE-2017-7522
Remote: Yes
Local: No
Published: Jun 22 2017 12:00AM
Updated: Jul 04 2017 08:05AM
Credit: Guido Vranken
Vulnerable: SuSE Suse Linux Enterprise Server 11-SECURITY
ProZIlla ProZilla Download Accelarator 1.3.2
ProZIlla ProZilla Download Accelarator 1.2.1
OpenVPN OpenVPN 2.3.15
OpenVPN OpenVPN 2.3.14
OpenVPN OpenVPN 2.3.13
OpenVPN OpenVPN 2.3.12
OpenVPN OpenVPN 2.3.6
OpenVPN OpenVPN 2.3.5
OpenVPN OpenVPN 2.3.3
OpenVPN OpenVPN 2.3.1
OpenVPN OpenVPN 2.3
OpenVPN OpenVPN 1.4.3
OpenVPN OpenVPN 1.4.2
OpenVPN OpenVPN 1.4.1
OpenVPN OpenVPN 2.3.4
OpenVPN OpenVPN 2.2.3
OpenVPN OpenVPN 2.2.29
OpenVPN OpenVPN 2.2.2
OpenVPN OpenVPN 2.2.1
OpenVPN OpenVPN 2.2.0
OpenVPN OpenVPN 2.0
OpenVPN OpenVPN 1.6.0
OpenVPN OpenVPN 1.5.0
OpenVPN OpenVPN 1.4.0
OpenVPN OpenVPN 1.3.1
OpenVPN OpenVPN 1.3.0
OpenVPN OpenVPN 1.2.0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: OpenVPN OpenVPN 2.4.3
OpenVPN OpenVPN 2.3.17


 

Privacy Statement
Copyright 2010, SecurityFocus