Poppler CVE-2017-9776 Denial of Service Vulnerability

Bugtraq ID: 99240
Class: Boundary Condition Error
CVE: CVE-2017-9776
Remote: Yes
Local: No
Published: Jun 22 2017 12:00AM
Updated: Apr 12 2018 03:00PM
Credit: Alberto Garcia, Francisco Oca & Suleman Ali
Vulnerable: Poppler poppler 0.24.3
Poppler poppler 0.12.4
Poppler poppler 0.12
Poppler poppler 0.10.6
Poppler poppler 0.10.4
Poppler poppler 0.10.3
Poppler poppler 0.8.4
Poppler poppler 0.5.4
Poppler poppler 0.5.3
Poppler poppler 0.5.1
Poppler poppler 0.4.5
Poppler poppler 0.4.2
Poppler poppler 0.4.1
Poppler poppler 0.3.2
Poppler poppler 0.55
Poppler poppler 0.40.0
Poppler poppler 0.24.2
Poppler poppler 0.22.1
Poppler poppler 0.22.0
Poppler poppler 0.14.3
Poppler poppler 0.13.3
Poppler poppler 0.13.2
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Poppler poppler 0.56


 

Privacy Statement
Copyright 2010, SecurityFocus