GNU Debugger (GDB) CVE-2017-9778 Denial of Service Vulnerability

Bugtraq ID: 99244
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-9778
Remote: Yes
Local: No
Published: Jun 23 2017 12:00AM
Updated: Jun 23 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: GNU GDB 7.5.1
GNU GDB 6.7.1
GNU GDB 6.4
GNU GDB 6.3
+ Ubuntu Ubuntu Linux 5.0 4 powerpc
+ Ubuntu Ubuntu Linux 5.0 4 i386
+ Ubuntu Ubuntu Linux 5.0 4 amd64
GNU GDB 6.2.1
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
GNU GDB 6.2
GNU GDB 6.1.1
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
GNU GDB 6.1
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
GNU GDB 8.0
GNU GDB 7.7
GNU GDB 7.5
GNU GDB 7.4.1
GNU GDB 7.4
GNU GDB 7.3.1
GNU GDB 7.3
GNU GDB 6.8
GNU GDB 6.7
GNU GDB 6.6
GNU GDB 6.4
GNU GDB 6.2
GNU GDB 5.2
GNU GDB 5.1.1
GNU GDB 5.1
GNU GDB 5.0.93
GNU GDB 5.0.92
GNU GDB 4.18
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus