Foscam IP Video Camera CVE-2017-2829 Directory Traversal Vulnerability

Bugtraq ID: 99250
Class: Input Validation Error
CVE: CVE-2017-2829
Remote: Yes
Local: No
Published: Jun 19 2017 12:00AM
Updated: Jun 19 2017 12:00AM
Credit: Claudio Bozzato
Vulnerable: Foscam IP Video Camera 2.52.2.37
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus