IBM API Connect CVE-2017-1322 XML External Entity Injection Vulnerability

Bugtraq ID: 99258
Class: Input Validation Error
CVE: CVE-2017-1322
Remote: Yes
Local: No
Published: Jun 22 2017 12:00AM
Updated: Jun 22 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: IBM API Connect 5.0.7.0
IBM API Connect 5.0.6.0
IBM API Connect 5.0.3.0
IBM API Connect 5.0.2.0
IBM API Connect 5.0.1.0
IBM API Connect 5.0.0.1
IBM API Connect 5.0.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus