Expat CVE-2017-9233 XML External Entity Denial of Service Vulnerability

Bugtraq ID: 99276
Class: Input Validation Error
CVE: CVE-2017-9233
Remote: Yes
Local: No
Published: Jun 26 2017 12:00AM
Updated: Jun 26 2017 12:00AM
Credit: Rhodri James
Vulnerable: Redhat Enterprise Linux 5
Expat Expat 2.2
Expat Expat 2.1
Expat Expat 2.0.1
Expat Expat 2.0
Expat Expat 1.95.8
Expat Expat 1.95.7
Expat Expat 1.95.6
Expat Expat 1.95.5
Expat Expat 2.1.1
Not Vulnerable: Expat Expat 2.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus