Microsoft Skype 'MSFTEDIT.DLL' Buffer Overflow Vulnerability

Bugtraq ID: 99281
Class: Boundary Condition Error
CVE: CVE-2017-9948
Remote: No
Local: Yes
Published: Jun 26 2017 12:00AM
Updated: Jun 27 2017 06:04PM
Credit: Benjamin Kunz Mejri
Vulnerable: Microsoft Skype 7.36.0.150
Microsoft Skype 7.36.0.101
Microsoft Skype 7.36
Microsoft Skype 7.35
Microsoft Skype 7.3.5.103
Microsoft Skype 7.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus