PHPMailer 'code_generator.php' Cross Site Scripting Vulnerability

Bugtraq ID: 99293
Class: Input Validation Error
CVE: CVE-2017-11503
Remote: Yes
Local: No
Published: Jun 25 2017 12:00AM
Updated: Dec 19 2017 10:00PM
Credit: Shahab Shamsi
Vulnerable: Typo3 Multishop 5.0.0
PHPMailer PHPMailer 5.2.20
PHPMailer PHPMailer 5.2.19
PHPMailer PHPMailer 5.2.18
PHPMailer PHPMailer 5.2.14
PHPMailer PHPMailer 5.2.13
PHPMailer PHPMailer 1.7.3
PHPMailer PHPMailer 1.7.2
PHPMailer PHPMailer 1.7.1
PHPMailer PHPMailer 1.7
PHPMailer PHPMailer 5.2.22
PHPMailer PHPMailer 5.0.0
PHPMailer PHPMailer 1.73
+ Glpi-Project Glpi 0.68.3
Not Vulnerable: Typo3 Multishop 5.0.1
PHPMailer PHPMailer 5.2.23


 

Privacy Statement
Copyright 2010, SecurityFocus