IBM Informix Dynamic Server CVE-2017-1310 Buffer Overflow Vulnerability

Bugtraq ID: 99309
Class: Boundary Condition Error
CVE: CVE-2017-1310
Remote: Yes
Local: No
Published: Jun 27 2017 12:00AM
Updated: Jun 27 2017 12:00AM
Credit: Eddie Zhu
Vulnerable: IBM Informix Dynamic Server 12.10
Not Vulnerable: IBM Informix Dynamic Server 12.10.xC8W2


 

Privacy Statement
Copyright 2010, SecurityFocus