FFmpeg CVE-2017-9994 Heap Buffer Overflow Vulnerability

Bugtraq ID: 99317
Class: Boundary Condition Error
CVE: CVE-2017-9994
Remote: Yes
Local: No
Published: Jun 28 2017 12:00AM
Updated: Jun 28 2017 12:00AM
Credit: Monor
Vulnerable: FFmpeg FFmpeg 3.2.4
FFmpeg FFmpeg 3.2.2
FFmpeg FFmpeg 3.2
FFmpeg FFmpeg 3.1.7
FFmpeg FFmpeg 3.1.6
FFmpeg FFmpeg 3.1.2
FFmpeg FFmpeg 3.1.1
FFmpeg FFmpeg 3.1
FFmpeg FFmpeg 3.0.7
FFmpeg FFmpeg 3.0.5
FFmpeg FFmpeg 3.0
FFmpeg FFmpeg 2.8.11
FFmpeg FFmpeg 2.8.10
FFmpeg FFmpeg 2.8.5
FFmpeg FFmpeg 2.8.4
FFmpeg FFmpeg 2.8.3
FFmpeg FFmpeg 2.8.2
FFmpeg FFmpeg 2.8.1
FFmpeg FFmpeg 2.8
FFmpeg FFmpeg 3.1.4
FFmpeg FFmpeg 3.1.3
FFmpeg FFmpeg 3.0.4
FFmpeg FFmpeg 3.0.3
FFmpeg FFmpeg 2.8.9
FFmpeg FFmpeg 2.8.8
FFmpeg FFmpeg 2.8.6
Not Vulnerable: FFmpeg FFmpeg 3.3.1
FFmpeg FFmpeg 3.2.5
FFmpeg FFmpeg 3.1.8
FFmpeg FFmpeg 3.0.8
FFmpeg FFmpeg 2.8.12


 

Privacy Statement
Copyright 2010, SecurityFocus