Cisco ASA CVE-2012-5010 Security Bypass Vulnerability

Bugtraq ID: 99332
Class: Design Error
CVE: CVE-2012-5010
Remote: Yes
Local: No
Published: Jun 27 2017 12:00AM
Updated: Jun 27 2017 12:00AM
Credit: Cisco
Vulnerable: Cisco ASA 5500 Series Adaptive Security Appliance 9.4.1
Cisco ASA 5500 Series Adaptive Security Appliance 9.4
Cisco ASA 5500 Series Adaptive Security Appliance 9.3
Cisco ASA 5500 Series Adaptive Security Appliance 9.2.4
Cisco ASA 5500 Series Adaptive Security Appliance 9.2
Cisco ASA 5500 Series Adaptive Security Appliance 9.1
Cisco ASA 5500 Series Adaptive Security Appliance 9.1(1.2)
Cisco ASA 5500 Series Adaptive Security Appliance 9.1
Cisco ASA 5500 Series Adaptive Security Appliance 9.0(1.2)
Cisco ASA 5500 Series Adaptive Security Appliance 9.0(1.1)
Cisco ASA 5500 Series Adaptive Security Appliance 9.0
Cisco ASA 5500 Series Adaptive Security Appliance 8.2(4)
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus