GraphicsMagick CVE-2017-10794 Buffer Overflow Vulnerability

Bugtraq ID: 99355
Class: Input Validation Error
CVE: CVE-2017-10794
Remote: Yes
Local: No
Published: Jul 02 2017 12:00AM
Updated: Jul 02 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: GraphicsMagick GraphicsMagick 1.3.25
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus