IBM Security Guardium CVE-2017-1269 Unspecified SQL Injection Vulnerability

IBM Security Guardium is prone to an unspecified SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data.

A successful exploit may allow an attacker to access data, or exploit latent vulnerabilities in the underlying database.

IBM Security Guardium versions 10.0, 10.0.1, 10.1, and 10.1.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus