Perl DBD::mysql Module CVE-2017-10788 Use After Free Denial of Service Vulnerability

The DBD::mysql module for Perl is prone to a remote denial-of-service vulnerability.

Successfully exploiting this issue allows remote attackers to crash the affected application, denying service to legitimate users. Due to the nature of this issue, code execution may be possible but this has not been confirmed.

DBD::mysql versions through 4.043 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus