Request Tracker CVE-2016-6127 Cross Site Scripting Vulnerability

Bugtraq ID: 99375
Class: Input Validation Error
CVE: CVE-2016-6127
Remote: Yes
Local: No
Published: Jul 03 2017 12:00AM
Updated: Jul 03 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Bestpractical Request Tracker 4.4
Bestpractical Request Tracker 4.2.12
Bestpractical Request Tracker 4.2.11
Bestpractical Request Tracker 4.0.21
Bestpractical Request Tracker 4.0.20
Bestpractical Request Tracker 4.0.19
Bestpractical Request Tracker 4.0.18
Bestpractical Request Tracker 4.0.17
Bestpractical Request Tracker 4.2.9
Bestpractical Request Tracker 4.2.8
Bestpractical Request Tracker 4.2.7
Bestpractical Request Tracker 4.2.6
Bestpractical Request Tracker 4.2.5
Bestpractical Request Tracker 4.2.4
Bestpractical Request Tracker 4.2.3
Bestpractical Request Tracker 4.2.2
Bestpractical Request Tracker 4.2.1
Bestpractical Request Tracker 4.2.0
Bestpractical Request Tracker 4.0.9
Bestpractical Request Tracker 4.0.8
Bestpractical Request Tracker 4.0.7
Bestpractical Request Tracker 4.0.6
Bestpractical Request Tracker 4.0.5
Bestpractical Request Tracker 4.0.22
Bestpractical Request Tracker 4.0.16
Bestpractical Request Tracker 4.0.15
Bestpractical Request Tracker 4.0.14
Bestpractical Request Tracker 4.0.13
Bestpractical Request Tracker 4.0.12
Bestpractical Request Tracker 4.0.11
Bestpractical Request Tracker 4.0.10
Not Vulnerable: Bestpractical Request Tracker 4.4.2
Bestpractical Request Tracker 4.2.14
Bestpractical Request Tracker 4.0.25


 

Privacy Statement
Copyright 2010, SecurityFocus