Piwigo CVE-2017-10679 Information Disclosure Vulnerability

Bugtraq ID: 99380
Class: Input Validation Error
CVE: CVE-2017-10679
Remote: Yes
Local: No
Published: Jun 29 2017 12:00AM
Updated: Jun 29 2017 12:00AM
Credit: Akityo.
Vulnerable: Piwigo Piwigo 2.9.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus