Microsoft Office CVE-2017-8570 Remote Code Execution Vulnerability

Bugtraq ID: 99445
Class: Design Error
CVE: CVE-2017-8570
Remote: Yes
Local: No
Published: Jul 11 2017 12:00AM
Updated: Jul 11 2017 12:00AM
Credit: Haifei Li of the McAfee Security Team
Vulnerable: Microsoft Office 2016 (64-bit edition) 0
Microsoft Office 2016 (32-bit edition) 0
Microsoft Office 2013 Service Pack 1 (64-bit editions)
Microsoft Office 2013 Service Pack 1 (32-bit editions)
Microsoft Office 2013 RT Service Pack 1 0
Microsoft Office 2010 Service Pack 2 (64-bit editions) 0
Microsoft Office 2010 Service Pack 2 (32-bit editions) 0
Microsoft Office 2007 Service Pack 3 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus