Cisco StarOS CVE-2017-6707 Local Command Injection Vulnerability

Bugtraq ID: 99462
Class: Input Validation Error
CVE: CVE-2017-6707
Remote: No
Local: Yes
Published: Jul 05 2017 12:00AM
Updated: Jul 05 2017 12:00AM
Credit: Cisco
Vulnerable: Cisco Virtualized Packet Core-Single Instance (VPC-SI) Software 0
Cisco Virtualized Packet Core-Distributed Instance (VPC-DI) Software 0
Cisco StarOS 0
Cisco ASR 5700 Series 0
Cisco ASR 5500 Series 0
Cisco ASR 5000 Series 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus