Google Android System UI Multiple Remote Code Execution Vulnerabilities

Google Android is prone to multiple remote code-execution vulnerabilities.

An attacker can leverage these issues to execute arbitrary code within the context of a privileged process.

These issues are being tracked by Android Bug IDs A-35639138, A-36385715 [2], A-36621442, A-33123882 and A-33059280.


 

Privacy Statement
Copyright 2010, SecurityFocus