GraphicsMagick 'coders/png.c' Denial of Service Vulnerability

Bugtraq ID: 99498
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-11102
Remote: Yes
Local: No
Published: Jul 07 2017 12:00AM
Updated: Jul 07 2017 12:00AM
Credit: Glenn Randers-Pehrson
Vulnerable: GraphicsMagick GraphicsMagick 1.3.26
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus