JabberD CVE-2017-10807 Authentication Bypass Vulnerability

Bugtraq ID: 99511
Class: Design Error
CVE: CVE-2017-10807
Remote: Yes
Local: No
Published: Jul 04 2017 12:00AM
Updated: Jul 04 2017 12:00AM
Credit: Sergey Korobitsin.
Vulnerable: jabberd jabberd 2.2.16
jabberd jabberd 2.2.14
jabberd jabberd 2.2.13
jabberd jabberd 2.2.12
jabberd jabberd 2.2.11
jabberd jabberd 2.2.10
jabberd jabberd 2.3.2
Not Vulnerable: jabberd jabberd 2.6.1


 

Privacy Statement
Copyright 2010, SecurityFocus