Adobe Connect CVE-2017-3102 Cross Site Scripting Vulnerability

Bugtraq ID: 99517
Class: Input Validation Error
CVE: CVE-2017-3102
Remote: Yes
Local: No
Published: Jul 11 2017 12:00AM
Updated: Jul 11 2017 12:00AM
Credit: Adam Willard of Raytheon Foreground Security
Vulnerable: Adobe Connect 9.6.1
Adobe Connect 9.5.7
Adobe Connect 9.5.6
Adobe Connect 9.5.3
Adobe Connect 9.5.2
Adobe Connect 9.4.2
Adobe Connect 9.4
Adobe Connect 9.3
Not Vulnerable: Adobe Connect 9.6.2


 

Privacy Statement
Copyright 2010, SecurityFocus