Foxmail Remote Buffer Overflow Vulnerability

Bugtraq ID: 9954
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Mar 23 2004 12:00AM
Updated: Mar 23 2004 12:00AM
Credit: The disclosure of this issue is credited to the XFocus Security Team.
Vulnerable: Foxmail Email Client - English Version 4.1
Foxmail Email Client - Chinese Version 5.0
Foxmail Email Client - Chinese Version 4.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus