Multiple EMC Products CVE-2017-8011 Insecure Default Password Vulnerability

Bugtraq ID: 99555
Class: Input Validation Error
CVE: CVE-2017-8011
Remote: Yes
Local: No
Published: Jul 11 2017 12:00AM
Updated: Jul 11 2017 12:00AM
Credit: rgod
Vulnerable: EMC VNX Monitoring and Reporting 0
EMC ViPR SRM 4.0.1
EMC ViPR SRM 3.7.2
EMC ViPR SRM 3.7.1
EMC ViPR SRM 3.7
EMC ViPR SRM 3.6.3
EMC ViPR SRM 4.1
EMC ViPR SRM 3.7
EMC ViPR SRM 3.6.4
EMC ViPR SRM 3.6.2
EMC ViPR SRM 3.6.1
EMC ViPR SRM 3.6.0
EMC Storage Monitoring and Reporting 4.1
EMC Storage Monitoring and Reporting 4.0
EMC M&R (Watch4Net) for SAS Solution Packs 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus