ABB VSN300 WiFi Logger Card Multiple Security Vulnerabilities

Bugtraq ID: 99558
Class: Unknown
CVE: CVE-2017-7916
CVE-2017-7920
Remote: Yes
Local: No
Published: Jul 11 2017 12:00AM
Updated: Jul 11 2017 12:00AM
Credit: Maxim Rupp.
Vulnerable: ABB VSN300 WiFi Logger Card for React 2.1.3
ABB VSN300 WiFi Logger Card for React 0
ABB VSN300 WiFi Logger Card 1.8.15
ABB VSN300 WiFi Logger Card 0
Not Vulnerable: ABB VSN300 WiFi Logger Card for React 2.2.5
ABB VSN300 WiFi Logger Card 1.9


 

Privacy Statement
Copyright 2010, SecurityFocus