ImageMagick 'coders/rle.c' Incomplete Fix Denial of Service Vulnerability

Bugtraq ID: 99600
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-11352
Remote: Yes
Local: No
Published: Jul 17 2017 12:00AM
Updated: Jul 17 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: ImageMagick ImageMagick 7.0.5-9
ImageMagick ImageMagick 7.0.5-8
ImageMagick ImageMagick 7.0.5-6
ImageMagick ImageMagick 7.0.5-5
ImageMagick ImageMagick 7.0.5-4
+ Turbolinux Turbolinux Server 7.0
+ Turbolinux Turbolinux Workstation 7.0
ImageMagick ImageMagick 7.0.5-2
Not Vulnerable: ImageMagick ImageMagick 7.0.5-10


 

Privacy Statement
Copyright 2010, SecurityFocus