Moodle CVE-2017-2642 Information Disclosure Vulnerability

Moodle is prone to an information-disclosure vulnerability.

Successfully exploiting this issue may allow an attacker to obtain sensitive information that may aid in further attacks.

Moodle 3.3, 3.2 through 3.2.3, 3.1 through 3.1.6 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus