phpCAS CVE-2017-1000071 Authentication Bypass Vulnerability

phpCAS is prone to a authentication-bypass vulnerability.

An attacker can exploit this issue to bypass authentication mechanism and perform unauthorized actions. This may lead to further attacks.

phpCAS 1.3.4 is vulnerable; prior versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus