Rockwell Automation MicroLogix 1100 CVE-2017-7924 Remote Denial of Service Vulnerability

Bugtraq ID: 99622
Class: Design Error
CVE: CVE-2017-7924
Remote: Yes
Local: No
Published: Jul 18 2017 12:00AM
Updated: Jul 18 2017 12:00AM
Credit: Mark Gondree of Sonoma State University, Francisco Tacliad and Thuy Nguyen of the Naval Postgraduate School.
Vulnerable: Rockwell Automation MicroLogix 1100 Controllers 1763-L16DWD 0
Rockwell Automation MicroLogix 1100 Controllers 1763-L16BWA 0
Rockwell Automation MicroLogix 1100 Controllers 1763-L16BBB 0
Rockwell Automation MicroLogix 1100 Controllers 1763-L16AWA 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus