Cisco Web Security Appliance CVE-2017-6748 Local Command Injection Vulnerability

Bugtraq ID: 99918
Class: Input Validation Error
CVE: CVE-2017-6748
Remote: No
Local: Yes
Published: Jul 19 2017 12:00AM
Updated: Jul 19 2017 12:00AM
Credit: Daniel Jensen of Security-Assessment.com.
Vulnerable: Cisco Web Security Appliance 10.1.0-204
Not Vulnerable: Cisco Web Security Appliance 10.5.1-270
Cisco Web Security Appliance 10.1.1-234


 

Privacy Statement
Copyright 2010, SecurityFocus